
Microsoft Office 2007

Word Chapter 3

Creating a Cover Letter
and a Resume



Objectives

ÅFormat characters and paragraphs

ÅInsert and format clip art

ÅSet and use tab stops

ÅIdentify the components of a business letter

ÅInsert the current date

ÅCreate and insert a building block
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Objectives

ÅInsert a Word table, enter data in the table, and 
format the table

ÅUse a template to create a document

ÅFill in a document template

ÅCopy and paste using the Office Clipboard

ÅIndent paragraphs
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Objectives

ÅInsert a Quick Part

ÅSort a List

ÅUse print preview to view and print a document

ÅAddress and print an envelope
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Plan Ahead

ÅDesign a creative letterhead

ÅCompose an effective cover letter

ÅCraft a successful resume
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Starting Word and Displaying Formatting 
Marks

ÅStart Word. If necessary, maximize the Word window

ÅIf the Print Layout button is not selected, click it so that 
your screen layout matches Figure 3ς3 on the next slide

ÅIf your zoom level is not 100%, change it to 100%

ÅIf the Show/Hide ¶ button on the Home tab is not 
selected already, click it to display formatting marks on 
the screen
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Starting Word and Displaying Formatting 
Marks

7Microsoft Office 2007: Introductory Concepts and Techniques - Windows Vista Edition



Applying a Quick Style

ÅClick No Spacing in the Styles gallery to apply the 
No Spacing style to the current paragraph
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Changing Theme Colors

ÅClick the Change Styles button on the Home tab 
to display the Change Styles menu, and then 
point to Colors on the Change Styles menu to 
display the Colors gallery

ÅClick Urban in the Colors gallery to change the 
document theme colors to Urban
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Typing Text

ÅType Lana Halima Canaan and then press 
the ENTER key
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Using the Grow Font Button to Increase Font 
Size

ÅMove the mouse pointer to the left of the line to 
be selected (in this case, the line containing your 
name) until the mouse pointer changes to a 
right-pointing block arrow, and then click the 
mouse to select the line

ÅMove the mouse pointer into the transparent 
Mini toolbar, so that it changes to a bright 
toolbar.

ÅRepeatedly click the Grow Font button on the 
Mini toolbar until the Font Size box displays 20, 
for 20 point
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Using the Grow Font Button to Increase Font 
Size
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Coloring Text

ÅWith the text still selected and the Mini toolbar still 
displaying, click the Font Color button arrow on the 
Mini toolbar to display the Font Color gallery

ÅClick Teal, Accent 2, Darker 25%, which is the sixth 
color in the fifth row in the Theme Colors area, to 
change the color of the selected text to a shade of 
teal

ÅClick the paragraph mark below the name to 
deselect the text and position the insertion point on 
line 2 of the document
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Coloring Text
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Inserting Clip Art

ÅWith the insertion point on line 2 below the name, click 
Insert on the Ribbon to display the Insert tab

ÅClick the Clip Art button on the Insert tab to display the 
Clip Art task pane

ÅIf the Search for text box displays text, drag through the 
text to select it.

ÅType teacher in the Search for text box

ÅClick the Go button to display a list of clips that match 
the description, teacher
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Inserting Clip Art

ÅClick the clip art of the apple on the stack of 
books to insert it in the document at the location 
of the insertion point

ÅClick the Close button on the Clip Art task pane 
title bar to close the task pane
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Inserting Clip Art
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Resizing a Graphic Using the Size Dialog Box

ÅWith the graphic still selected, click the Size Dialog Box 
Launcher on the Format tab to display the Size dialog 
box
ÅIn the Scale area, triple-click the Height box to select it.
ÅType 35 and then press the TAB key to display 35% in 

the Height and Width boxes and resize the selected 
graphic to 35 percent of its original size
ÅClick the Close button in the Size dialog box to close the 

dialog box

18Microsoft Office 2007: Introductory Concepts and Techniques - Windows Vista Edition



Resizing a Graphic Using the Size Dialog Box
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Re-coloring a Graphic

ÅWith the graphic still selected, click the Recolor 
button on the Format tab to display the Recolor 
gallery

ÅClick Accent color 2 Light in the Recolor gallery 
(third color in Light Variations area) to change 
the color of the selected graphic in the document 
window
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Re-coloring a Graphic
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Setting a Transparent Color in a Graphic

ÅWith the graphic still selected, click the Recolor button on the 
Format tab to display the Recolor gallery

ÅClick Set Transparent Color in the Recolor gallery to display a pen 
mouse pointer in the document window

ÅPosition the pen mouse pointer in the graphic where you want to 
make the color transparent

ÅClick the location in the graphic where you want the color to be 
transparent

ÅPress the END key to deselect the graphic and move the insertion 
point to the end of the line, which is between the graphic and the 
paragraph mark
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Setting a Transparent Color in a Graphic
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Displaying the Ruler

ÅIf the rulers are not displayed already, click the 
View Ruler button on the vertical scroll bar
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Setting Custom Tab Stops Using the Tabs 
Dialog Box
ÅWith the insertion point positioned between the paragraph mark 

and the graphic, click the Paragraph Dialog Box Launcher to 
display the Paragraph dialog box

ÅClick the Tabs button in the Paragraph dialog box to display the 
Tabs dialog box

ÅType 6.5 in the Tab stop position text box
ÅClick Right in the Alignment area to specify alignment for text at 

the tab stop clicking Clear All button erases all custom tab stops 
Tabs dialog box Tab stop position text box Right option button 
selected Set button OK button

ÅClick the Set button in the Tabs dialog box to set a right-aligned 
custom tab stop

ÅClick the OK button to place a right tab marker at the 6.5" mark 
on the ruler
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Setting Custom Tab Stops Using the Tabs 
Dialog Box
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Specifying Font Color before Typing

ÅClick the Font Color button on the Home tab so that the 
text you type will be the color displayed on the face of 
the button

ÅWith the insertion point positioned between the graphic 
and the paragraph mark, press the TAB key to move the 
insertion point to the 6.5" mark on the ruler

ÅType 22 Fifth Street, Juniper, NV 89268 

* Phone: 420 - 555 - 2939 * E - mail: 

lhc@world.net in the letterhead
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Specifying Font Color before Typing
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Bottom Bordering a Paragraph

ÅWith the insertion point in the paragraph  to 
border, click the Border button arrow on the 
Home tab to display the Border gallery

ÅClick Bottom Border in the Border gallery to 
place a border below the paragraph containing 
the insertion point
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Bottom Bordering a Paragraph
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Clear Formatting

ÅWith the insertion point between the e-mail 
address and paragraph mark  press the ENTER 
key

ÅClick the Clear Formatting button on the Home 
tab to apply the Normal style to the location of 
the insertion point
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Clear Formatting
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Converting a Hyperlink to Regular Text

ÅRight-click the hyperlink (in this case, the e-mail 
address) to display the Mini toolbar and a 
shortcut menu

ÅClick Remove Hyperlink on the shortcut menu to 
remove the hyperlink format from the e-mail 
address

ÅPosition the insertion point on the paragraph 
mark below the border
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Converting a Hyperlink to Regular Text
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Saving the Letterhead

Å²ƛǘƘ ŀ ¦{. Ŧƭ ŀǎƘ ŘǊƛǾŜ ŎƻƴƴŜŎǘŜŘ ǘƻ ƻƴŜ ƻŦ ǘƘŜ ŎƻƳǇǳǘŜǊΩǎ 
USB ports, click the Save button on the Quick Access Toolbar 
to display the Save As dialog box 

ÅType Canaan Letterhead in the File name text box to change 
the file name

ÅIf Computer is not displayed in the Favorite Links section, 
drag the top or bottom edge of the Save As dialog box until 
Computer is displayed. Click Computer in the Favorite Links 
section and then select the USB flash drive

ÅClick the Save button in the Save As dialog box to save the 
document on the USB flash drive with the file name, Canaan 
Letterhead
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Saving the Document with a New File Name

Å²ƛǘƘ ŀ ¦{. ŦƭŀǎƘ ŘǊƛǾŜ ŎƻƴƴŜŎǘŜŘ ǘƻ ƻƴŜ ƻŦ ǘƘŜ ŎƻƳǇǳǘŜǊΩǎ ¦{. 
ports, click the Office Button to display the Office Button menu 
and then click Save As on the Office Button menu to display the 
Save As dialog box

ÅType Canaan Cover Letter in the File name text box to 
change the file name

Å If necessary, select the USB flash drive as the new save location

ÅClick the Save button in the Save As dialog box to save the 
document on the USB flash drive with the file name, Canaan 
Cover Letter
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Applying a Quick Style

ÅClick No Spacing in the Styles gallery to apply the 
No Spacing style to the current paragraph
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Setting the Custom Tab Stops Using the Ruler

ÅWith the insertion point on the paragraph mark 
below the border, press the ENTER key so that a 
blank line appears between the letterhead and 
the date line
ÅIf necessary, click the tab selector at the left edge 

of the horizontal ruler until it displays the Left 
Tab icon
ÅPosition the mouse pointer on the 3.5" mark on 

the ruler
ÅClick the 3.5" mark on the ruler to place a left tab 

marker at that location on the ruler
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Setting the Custom Tab Stops Using the Ruler
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Inserting the Current Date in a Document

ÅPress the TAB key

ÅClick Insert on the Ribbon to display the Insert tab

ÅClick the Insert Date and Time button on the Insert tab 
to display the Date and Time dialog box

ÅClick the desired format (in this case, May 12, 2008) in 
the dialog box

ÅIf the Update automatically check box is selected, click 
the check box to remove the check mark

ÅClick the OK button to insert the current date at the 
location of the insertion point
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Inserting the Current Date in a Document
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Entering the Inside Address and Salutation

ÅWith the insertion point at the end of the date, press the 
ENTER key three times

ÅType Mr. Raul Ramos and then press the ENTER key
ÅType Personnel Director and then press the ENTER 

key
ÅType Juniper Culinary Academy and then press the 

ENTER key
ÅType 202 Park Boulevard and then press the ENTER 

key
ÅType Juniper, NV 89268 and then press the ENTER key 

twice
ÅType Dear Mr. Ramos and then press the COLON key (:) 

to complete the entries of the inside address and salutation

42Microsoft Office 2007: Introductory Concepts and Techniques - Windows Vista Edition



Entering the Inside Address and Salutation
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Creating a Building Block

ÅSelect the text to be a building block, in this case, Juniper 
Culinary Academy. Do not select the paragraph mark at the 
end of the text

ÅClick the Quick Parts button on the Insert tab to display the 
Quick Parts menu

ÅClick Save Selection to Quick Part Gallery on the Quick Parts 
menu to display the Create New Building Block dialog box

ÅType jca in the Name text box to replace the proposed 
building block name (Juniper Culinary) with a shorter 
building block name

ÅClick the OK button to store the building block entry and 
close the dialog box.

ÅIf Word displays another dialog box, click the Yes button
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Creating a Building Block
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Inserting a Nonbreaking Space

ÅClick to the right of the colon in the salutation and then 
press the ENTER key twice to position the insertion 
point one blank line below the salutation
ÅType I am responding to the junior 

culinary instructor position that you 
recently advertised in the and then press 
the SPACEBAR
ÅPress CTRL+I to turn on italics. TypeJuniper as the 

first word in the newspaper name and then press 
CTRL+SHIFT+SPACEBAR to insert a nonbreakingspace 
after the word, Juniper
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Inserting a Nonbreaking Space

ÅType Daily and then press 
CTRL+SHIFT+SPACEBAR to insert another 
nonbreakingspace after the word, Daily

ÅType Herald and then press CTRL+I to turn off 
italics. Press the PERIOD key
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Inserting a Nonbreaking Space
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